Tuesday, February 3, 2009

Sony Ericsson WAP Push Denial of Service

The video describes two possible scenarios for launching the WAP Push Denial of Service vulnerability discovered by Mobile Security Lab and described at http://www.mseclab.com/?p=123.
Further details available on our blog at http://www.mseclab.com

It affects these phone models.

Sony Ericsson W910i, W660i, K618i, K610i, Z610i, K810i, K660i, W880i, K530i

Hopefully SE issues a FW update to fix this issue.

No comments:

My Nokia Lumia 920 Blog